GNS3 0.8.3 with VirtualBox 4.2 on Windows

VirtualBox has released a major version which includes exciting new features. In order for GNS3 to work with VirtualBox 4.2 on Windows, it is necessary to update vboxwrapper by replacing vboxwrapper.exe (located by default inside “C:\Program Files\GNS3″) by this new version (0.8.3b), 32-bit or 64-bit. A minor release of GNS3 is on its way, it will include the updated vboxwrapper.exe along with some other fixes and tools.

Thank you to all the users who reported the issue.